Resolved
Upstream provider has confirmed incident should now be resolved. We're no longer experiencing errors in database connectivity.
Monitoring
Issue identified with upstream data provider. Systems appear to be operational again, but waiting on full confirmation.
Investigating
We confirmed a problem with our system and are currently investigating its root cause. We will provide an update once we have identified the underlying problem.