Resolved
Our service partner confirmed that the problem is resolved. We can see that the data pipeline is working as expected, again. We still monitor the stats. Apologies for the inconvenience.
Monitoring
Our service partner has applied a patch to the affected components and is now monitoring the system to make sure everything works as expected. We will provide an update once we can confirm the fix is effective.
Identified
We confirmed a problem with our system (internal database) and our service partner is currently implementing an upgrade. We will provide an update once we confirm the incident is resolved.
Investigating
We confirmed a problem with our system affecting data pipeline processing for a small number of clients and are currently investigating its root cause. We will provide an update once we have identified the underlying problem.