Resolved
We confirmed that our fix resolved the problem. Apologies for the inconvenience.
Investigating
We confirmed a problem with our ad metric system and are currently investigating its root cause. We will provide an update once we have identified the underlying problem.