Resolved
The underlying issue has been resolved and our services are back to normal.
Monitoring
We confirmed a problem with our system and identified the likely cause as ongoing incident with a core third party cloud service provider. We are monitoring our systems and will provide an update soon.